Autodesk Fusion no se inicia en el dispositivo que ejecuta aplicaciones anteriores o versiones de sistema operativo

Autodesk Support

7 de junio de 2024


Productos y versiones cubiertos


Problema:

En Fusion se muestra un título naranja con el siguiente texto:
 
Fusion no se inicia en el dispositivo que ejecuta aplicaciones o versiones de sistema operativo anteriores.
Mensaje de advertencia: Fusion no se inicia en el dispositivo que ejecuta aplicaciones o versiones de sistema operativo anteriores.
 

Causas:

  • Aunque nuestra intención es dar soporte a varios sistemas operativos durante el mayor tiempo posible, esto a menudo se consigue a costa de adoptar la tecnología más reciente y mantener la eficiencia del desarrollo. Además, Apple y Microsoft ya no son compatibles con versiones anteriores de sistemas operativos, lo que dificulta nuestra capacidad para admitir estos sistemas operativos debido a problemas de seguridad. 
  • La actualización de abril de 2023 seguirá siendo código x86_64 nativo, pero es un paso crucial en nuestro camino hacia la creación de un cliente Fusion nativo basado en ARM en Apple Silicon. Esta actualización también presenta una forma nueva y más segura de activar el proceso de autenticación en Windows y Mac.  

Solución:

Actualmente uso un sistema operativo compatible. ¿Qué tengo que hacer? 

Antes del 31 de julio de 2023, deberá actualizar a la versión 2.0.15775 o posterior. Si no lo hace antes de esta fecha, Fusion no se podrá iniciar. ConsulteCómo actualizar Fusion.

 

Actualmente uso un sistema operativo no compatible. ¿Qué tengo que hacer? 

Antes del 8 de enero de 2024, deberá actualizar a la versión 2.0.15775 o posterior; si no lo hace antes de esta fecha, Fusion no se iniciará. Deberá cambiar a un sistema operativo compatible. Para obtener una lista completa de los requisitos de Fusion actuales, consulte Requisitos del sistema de Autodesk Fusion
 

Si no puede actualizar su sistema operativo, considere la posibilidad de usar Fusion en línea

Para obtener más información, visite la siguiente página:¿Hay alguna forma de acceder a Fusion mediante un navegador web

Productos:

Fusion;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte