"La imagen no es válida": al importar una imagen TIF en productos de AutoCAD.

Autodesk Support

24 de marzo de 2025


Productos y versiones cubiertos


Problema:

Los usuarios han informado de que, al intentar importar una imagen TIFF en AutoCAD o en un producto basado en AutoCAD como AutoCAD Civil 3D, aparece uno de los siguientes errores:
 
"Error: "La imagen no es válida""""."
"No se encuentra o el formato no es válido."
"Si no se ha encontrado o no es válido".
 
En algunos casos, el programa muestra lo siguiente en la línea de comando, pero no puede insertarlo en el dibujo:

"Indique el nombre de archivo de imagen que desea enlazar."

 

Causas:

El TIF tiene un formato incorrecto o es demasiado grande.

Solución:

Siga la sugerencia para importar el archivo TIF:

Reducir el tamaño del archivo TIF

Exporte el TIF a una resolución inferior para comprobar si el tamaño del archivo es el problema. Si el problema es el tamaño del archivo y aún se necesita una mayor resolución, organice y exporte la imagen como varios TIF con tamaños más pequeños. Esto se puede lograr con los siguientes pasos del software QGIS:
  1. En QGIS, cargue el archivo TIF como capa ráster.
  2. Una vez cargada, haga clic con el botón derecho en la capa -> Exportar -> Guardar como.
  3. "En la ventana Guardar como, active la casilla de verificación "Crear VRT""""."
  4. Por ejemplo, establezca VRT en 1000 x 1000 píxeles. (De este modo, se dividirá el TIF original en archivos TIF independientes de 1000 x 1000 píxeles).
  5. Exportar TIF.

Convertir TIF a formato admitido

  1. Si el tamaño del archivo no es el problema (se sospecha que tiene un formato incorrecto), utilice otro GIS software para importar y exportar el TIF. Utilice GeoViewer para convertir la imagen en algo que se pueda importar siguiendo estos pasos:
    1. Descargue e instale GeoViewer (AQUÍ).
    2. Abra GeoViewer y pulse Archivo > Añadir capa local > vaya a la ubicación del archivo.
    3. Seleccione Herramientas > Exportar > mapa > Asegúrese de que la configuración sea correcta > Exportar.

También puede guardar la imagen en un formato diferente, como PNG, si la ubicación universal de la imagen no es necesaria. 

Productos:

Productos de AutoCAD;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte